FAQ

Lilly Player is not compatible with Samba (SMB) version 1.
You should not use version 1 because it has many security holes.
Prefer the version 2 or 3.

You must activate screen mirroring. Watch the video to see how to activate it.

There may be several causes for this problem:

- Your video uses a codec (compression) that is not compatible with your UPnP / DLNA device
- Access to this video is not compatible with your device (for example, your sharing uses SMB or requires a login / password)
If the problem concerns access, try downloading the video to your device and broadcast it from the local folder of your iOS device

Contact

Contact UsRGPD

Get the app

About

Skrobs Ltd